Self-deprecation is worth its weight in smoldering phoenix-ashes and baby unicorn tears.
or; I've been putting up with it for awhile.
Published on December 4, 2007 By SanChonino In Websites
Last week, an article was posted (I can't remember who by) stating that they were having problems with the forums. I posted that I'd continued to have problems as well, and they've persisted for me.

1)The "My Posts" list is a garbled line, as though all of them have been agregated into one nasty whole. Nothing is clickable.

2)I can't leave any comments on forum posts. My own, others, period.

These problems seem to only happen while using Firefox on my laptop. IE7 seems to be working fine. On my Nokia internet tablet (which uses a variation on Opera) I also have troubles leaving comments.

If these issues could be looked into, I'd be grateful. Thanks for all that you great admins do for us.

Comments
on Dec 04, 2007
Toothpaste For Dinner
toothpastefordinner.com

Just playing, folks.
on Dec 04, 2007
Bumpity-bump-bump!
on Dec 04, 2007
Can I get some screenshots of the problems you're encountering?
on Dec 04, 2007
My Posts looks fine using Firefox 2.0.0.11. I suggest that you CTRL + F5 to clear your css cache. Firefox is pretty bad with hanging onto expired cache.
on Dec 04, 2007
Replies should now be working with Firefox (always use the latest version, as our sites are only claiming to be compatible with the latest).
on Dec 04, 2007
Hopefully this will work now . . .
on Dec 04, 2007
Yeah, it was my own cache files. Son of a bitch.

Sorry, guys. Thanks for the help.
on Dec 04, 2007
Yeah, it was my own cache files. Son of a bitch.

SC -- I have the same problem on and off, and I think that Cacto said he did too. I understand your frustration as it was pretty annoying. Glad it is working for you again.
on Dec 04, 2007
I think that Cacto said he did too.


It was Cacto who had posted an article about it last week sometime . . . but it started to work for him again.

Now, at least, I have some sort of solution.
on Dec 08, 2007
I just cleared the cache then and the recent posts started working. Now to see if I can post...
on Dec 08, 2007
Score! Thanks Andy, Zoomba!
Meta
Views
» 1243
Comments
» 11
Category
Sponsored Links